View Issue Details

IDProjectCategoryView StatusLast Update
0016748MediaMonkey (current)Playerpublic2020-06-25 23:30
Reportermichal Assigned To 
PriorityurgentSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version4.1.29 
Target Version4.1.29Fixed in Version4.1.29 
Summary0016748: WASAPI Plugin volume sets max volume sometimes
DescriptionSometimes, especially with new clean installation and first start, starting audio playback with default WASAPI plugin causes change of volume to max.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=469623#p469623
TagsNo tags attached.
Fixed in build1910

Relationships

related to 0004973 closedLudek Volume adjustments don't register if playback is stopped 

Activities

michal

2020-06-23 16:41

developer   ~0058638

Fixed in build 1910. Merged to MM5 build 2259.

peke

2020-06-25 23:30

developer   ~0058657

Verified 1910

Unable to reproduce.