View Issue Details

IDProjectCategoryView StatusLast Update
0016633MediaMonkey 4Properties/Auto-Toolspublic2020-05-29 12:55
Reporterlowlander Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.28 
Target Version4.1.29Fixed in Version5.0.0 
Summary0016633: Artist with / become multi-value on scan of MP3
DescriptionWhen an Artist value like 5/5/2000 is imported it is imported as a multi-value 5; 5; 2000 instead for MP3. It seems that MediaMonkey has specific exclusions (like AC/DC) build in.
Steps To Reproduce1) Tag a MP3 not in the MediaMonkey Library through the My Computer node with 5/5/2000
2) Scan the file into MediaMonkey
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=7&t=96587
TagsNo tags attached.
Fixed in build

Activities

Ludek

2020-05-29 12:45

developer   ~0058368

Last edited: 2020-05-29 12:55

View 3 revisions

Yes, ID3v2.3 uses '/' as spliiter for multi value (according to ID3v2.3 spec). The 'AC/DC' is the only knwon exception that has exlusion in MediaMonkey.

Workaround is to use ID3v2.4

MM5 already uses ID3v2.4 by default, this is the reason why it works in MM5 (wa implemented as #5480 in MM5)