View Issue Details

IDProjectCategoryView StatusLast Update
0016578MediaMonkey 5Generalpublic2021-03-13 19:06
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016578: Menu buttons sometimes stop responding
DescriptionThis is a very strange bug, but it's relatively easily replicable as follows:

1 Install MM (no Gold)
2 Click MediaMonkey Gold > Register
3 Cancel out of the dialog
4 Click help
--> Help menu entry opens
5 Click help again
--> the menu entry no longer responds!

Note: steps 1-3 sometimes need to be performed a few times before the bug occurs.
TagsNo tags attached.
Fixed in build2322

Relationships

related to 0017642 assignedpetr Spawned dialogs open off-screen if larger than the MM window (and can't be dragged into view in some cases) 

Activities

petr

2020-05-07 20:15

developer   ~0057892

Fixed

rusty

2020-05-08 21:49

administrator   ~0057922

Last edited: 2020-05-08 21:49

View 2 revisions

Note: I haven't closed this issue because I've found that the help button sometimes still stops responding in 2247 (with MM Gold already activated), but I haven't determined how to replicate this yet.

rusty

2020-05-13 13:04

administrator   ~0057977

Unable to replicate. Closing.

rusty

2021-03-09 15:36

administrator   ~0062313

Last edited: 2021-03-09 15:38

View 2 revisions

fyi, this occurred again while I was testing Album Art tagging in 2320 (i.e. I made an AA change in Properties > Artwork and clicked OK and was then locked out of commands in the main panel for about 15s).

petr

2021-03-09 19:40

developer   ~0062320

Fixed

peke

2021-03-10 12:38

developer   ~0062343

Verified 2321

I also tested when modal dialog shows and main screen dims and only once it happened to me that you need to click twice to open tools menu. Unable to replicate anymore.

rusty

2021-03-10 15:37

administrator   ~0062348

Michal observed this problem again in build 2321. and sent logs directly to Petr.

rusty

2021-03-10 16:07

administrator   ~0062351

I've updated this as related to 0016742 since on at least 2 occasions, after the Properties dialog opened offscreen (0016742), then after closing the dialog using ESC, this bug started occurring.

petr

2021-03-10 18:31

developer   ~0062354

Fixed

rusty

2021-03-11 03:43

administrator   ~0062369

Unable to replicate in 2322. Leaving 'resolved' in for additional testing.

peke

2021-03-13 19:06

developer   ~0062437

Verified 2324

Unable to replicate during hours of smoke testing.