View Issue Details

IDProjectCategoryView StatusLast Update
0016560MediaMonkey for AndroidUPnP / Castingpublic2020-04-29 12:10
Reportermartin 
PriorityimmediateSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
PlatformAndroidOS-OS Versionall
Product Version1.3.9 
Target Version1.3.9Fixed in Version1.3.9 
Summary0016560: MMA casting stops when AudioFocus lost
DescriptionWhen the audio focus is lost e.g some other player starts to play, then MMA pauses playback.
This is correct behavior except casting because playback can continue on a remote device.
Tested with other players and they really ignore AudioFocusLost event and continue playback.

This issue is related to forum issue described as "plays one song when casting to DLNA device"
https://www.mediamonkey.com/forum/viewtopic.php?f=21&t=93550&start=15
TagsNo tags attached.
Fixed in build921

Activities

martin

2020-04-29 07:21

developer   ~0057776

Fixed in build 1.3.9.921

peke

2020-04-29 12:10

developer   ~0057781

Verified 921

Tested casting to Nexus Player and MMA continue to play in background even call is received