View Issue Details

IDProjectCategoryView StatusLast Update
0016510MediaMonkey 5Hotkeyspublic2020-04-28 19:56
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0 
Target Version5.0 
Summary0016510: Ctrl+Shift+C fails to start Convert dialog
DescriptionThis fails in both MM4 and MM5. Ctrl+Shift+C does nothing.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=466806
TagsNo tags attached.
Fixed in build

Activities

Ludek

2020-04-09 19:37

developer   ~0057574

I cannot replicate, but maybe you think the situation when no files have been selected?
In that case we could show a message around something like:
"No files have been selected, select some files before performing this action"
[OK]

Was this the case?

If yes, assign this to Rusty to suggest/revise wording of the suggested message.
I guess the message could appear for all actions that requires a file selection, i.e. Properties, Autotag, Auto tag from filename, Auto organize, etc.

lowlander

2020-04-19 16:57

developer   ~0057652

Files are selected and user stated the same for MM4.

Ludek

2020-04-22 12:17

developer   ~0057683

Last edited: 2020-04-22 12:21

View 5 revisions

I cannot replicate, in my case Ctrl+Shift+C always opens the convert dialog both in MM4 & MM5 (when a file is selected).

Is it related only to this particular Ctrl+Shift+C shortcut?
Go to Options > Hotkeys and change the shortcut for 'Convert files' action to another shorcut, does it work then??

It looks like another app might stealing the Ctrl+Shift+C hotkey, but hard to guess which app on your system does this. To be found...

rusty

2020-04-24 18:11

administrator   ~0057742

Works for me as well. I suspect another app might be using the hotkey.

lowlander

2020-04-24 18:41

developer   ~0057744

The assumption seems correct Ctrl+Shift+Y works whereas trying to put Ctrl+Shift+C back as Hotkey doesn't register.

lowlander

2020-04-28 19:56

developer   ~0057773

Radeon ReLive uses Ctrl+Shift+C, which is likely why it fails in MediaMonkey.