View Issue Details

IDProjectCategoryView StatusLast Update
0016502MediaMonkey 5Track Browserpublic2020-05-19 20:42
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityunable to reproduce
Status closedResolutionunable to reproduce 
Product Version5.0 
Target Version5.0Fixed in Version 
Summary0016502: Blank filter sometimes appears
DescriptionI can't figure out how to replicate this issue, but I've seen it occurring twice:

1 Create a filter Extension |= M3 in Music > All tracks [List: Column filter]
2 Do 'other stuff'
--> A filter icon appears without any associated filter criteria!
3 Attempt to close the "" filter
--> It doesn't close!
4 Switch to other nodes (Entire Library / Now Playing / Playlist / Global Search)
--> It doesn't close!

I'm noting it hear because I know with certainty that the issue exists and am hoping someone may have some ideas of the cause.
TagsNo tags attached.
Fixed in build

Activities

rusty

2020-04-07 21:50

administrator   ~0057531

Reminder sent to: Ludek, peke

Just want you to be aware of this in case you have any ideas. I'll try to replicate, but haven't had luck so far...

rusty

2020-05-19 20:42

administrator   ~0058122

Unable to replicate in 2250. Closing.