View Issue Details

IDProjectCategoryView StatusLast Update
0016482MediaMonkey 5Main Panelpublic2020-04-07 22:13
ReporterLudek 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016482: Tag editing under Folders node is broken (for files already in the library)
Description1) scan C:\ > Music > ABBA into library (via Add/Rescan)
2) Go to
Folders > C:\ > Music > ABBA [List] , select a track > press F2 to edit and try to change a tag
=> it reverts to the library/database data!

Workaround is to edit the tags via collection, i.e.
Music > Location > C:\ > Music > ABBA
Additional InformationIFY-813-43824
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=96211
TagsNo tags attached.
Fixed in build2239

Relationships

related to 0016162 closedLudek 'Add to library' context menu in Folders subnode adds duplicate tracks into library 
related to 0016483 resolvedLudek Folders node is confusing to new users 

Activities

Ludek

2020-04-02 13:04

developer   ~0057459

Was a regression caused by fixing 0016162

Ludek

2020-04-02 13:39

developer   ~0057460

Fixed in 2239

peke

2020-04-07 22:13

developer   ~0057533

Verified 2239

Working OK now. Also 0016483 point 2 is related to this fix.