View Issue Details

IDProjectCategoryView StatusLast Update
0016395MediaMonkey 5Playlist / Searchpublic2020-03-02 20:43
Reporterrusty 
PriorityurgentSeveritycrashReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016395: Edit auto-playlist --> crash A04C8183
DescriptionI was editing auto-playlist rules and after having done so, MM crashed.
Edited Playlist > Good stuff 3+ [Browser]
= Search: Music, Rating >= 3 stars, Genre|=Children;Classical;Comedy;Family...., Type=Music
Limit to: 600 files, Selected by Random track
Sort by: Random Album

Changed to:
Selected by Random Album (refresh)
Sort by: Random Album

Then changed back to:
Selected by Random Album (refresh)

And switched to Playlists

After a few seconds, MM crashlog appeared A04C8183
TagsNo tags attached.
Fixed in build2229

Activities

rusty

2020-02-24 17:31

administrator  

MediaMonkeyEngine_crash_after_auto-playlist_edit.7z (17,779 bytes)

Ludek

2020-02-24 18:34

developer   ~0056848

Fixed in 2229

peke

2020-03-01 03:01

developer   ~0056947

Verified 2229

Unable to reproduce

rusty

2020-03-02 20:43

administrator   ~0057012

Verified 2229.