View Issue Details

IDProjectCategoryView StatusLast Update
0016388MediaMonkey 5Properties/Auto-Toolspublic2020-03-01 03:07
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016388: Mass edit: MM5 performs mass edits instead of suggesting mass edits
DescriptionWhen mass editing x tracks:
a) the Mass edit properties dialog pre-checks all the fields for which x tracks have the same value. This is a minor issue since it won't result in data loss, but it nonetheless results in unnecessary tag modifications. Note: MM4 does not do this--it simply shows the common value but doesn't pre-check it.

b) the Mass edit properties dialog pre-checks all the fields for which x-1 tracks have a value of "" and 1 track has a value of 'FieldValue'. This is a major issue because it results in all tracks being updated to 'FieldValue' by accident!! Note: MM4 does not do this--it suggests the 'FieldValue' but doesn't pre-check it.
Additional InformationIssue b) reported at https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=95628
TagsNo tags attached.
Fixed in build2229

Activities

Ludek

2020-02-24 12:59

developer   ~0056837

Fixed in 2229

peke

2020-03-01 03:07

developer   ~0056949

Verified 2229

MM5 behaves like MM4