View Issue Details

IDProjectCategoryView StatusLast Update
0016271MediaMonkey 5Properties/Auto-Toolspublic2020-02-05 16:46
Reporterlowlander 
PriorityurgentSeveritymajorReproducibilityrandom
Status resolvedResolutionunable to reproduce 
Product Version5.0 
Target Version5.0Fixed in Version 
Summary0016271: Paste becomes unavailable in Context Menu of Artwork tab in Properties
DescriptionAt some random points the Paste option from the Context Menu in Properties becomes unavailable.
Additional InformationIn log, it worked for T-Rex Great Hits...., but failed for Motley Crue Decade of Decadance.... as well as Daft Punk Discovery. Problem is at end of log.
TagsNo tags attached.
Fixed in build

Activities

lowlander

2020-01-18 19:53

developer  

Image Paste unavailable.zip (3,279,008 bytes)

michal

2020-01-20 17:07

developer   ~0056035

Cannot reproduce at all. Could you give exact steps, what do you copy a how?

michal

2020-02-05 16:46

developer   ~0056538

Still cannot reproduce at all and did not find any possible reason. Added debug messages to build 2227, in case it still occurs, please catch it in debug and reopen.