View Issue Details

IDProjectCategoryView StatusLast Update
0016157MediaMonkey 5Playlist / Searchpublic2019-12-17 00:44
Reporterpeke 
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016157: Advanced search: Initiating Advanced search is not unified
Description1. Initiating advanced search apron MM5 startup -> Right click Advanced search and switch to advanced from normal search is not same and it should point to same UI.

2. Scroll is misaligned.

https://www.screencast.com/t/6VXoEwiMtb from 00:18
TagsNo tags attached.
Fixed in build2219

Relationships

related to 0016062 closedLudek Search: filters always switch to List view 

Activities

Ludek

2019-12-02 13:33

developer   ~0055582

Last edited: 2019-12-02 13:58

View 3 revisions

1. I don't understand what the issue is from your description / video, can you elaborate?

EDIT: Maybe you are pointing that it should show also the Artists/Albums/Genres/Playlists entities (like in case of the standard global search via search bar), i.e. 0016062 ?

2. Is fixed in 2219

Ludek

2019-12-03 11:40

developer   ~0055589

1) 0016062 has been implemented in 2219 too.

So resolved for testing in 2219

peke

2019-12-17 00:44

developer   ~0055707

Verified 2219

Looks like fix 0016062 also fixed this issue as I can't replicate

TEST NOTE: in 2218 If I was in Playing Mode and opening advanced search first line and default criteria ANY TEXT CONTAINS CLICK TO SET was not showing and Vertical Scroll is misaligned as Seen in 00:19. In 2219 it is not reproducible.