View Issue Details

IDProjectCategoryView StatusLast Update
0016042MediaMonkey 5Track Browserpublic2019-10-23 22:58
Reporterrusty 
PriorityurgentSeveritycrashReproducibilitysometimes
Status closedResolutionwon't fix 
Product Version5.0 
Target Version5.0Fixed in Version 
Summary0016042: in line Editing track year --> crash
Description1 Select 'bitches broken hearts' in Music > Artists > Billie Eilish [List by Album]
2 Change year from 2017 to 2018
3 Press F5 to refresh the view
--> crash
Crashlog: 5EE7657C

Debug log and crashlog saved to ftp.

Note: I'm not able to replicate this consistently--perhaps it's related to searches having been done previously during the session.
TagsNo tags attached.
Fixed in build

Relationships

related to 0015167 closedLudek MediaMonkey (current) Search: Toolbar search miss results where search dialog return correct one 
related to 0016038 closedpetr MediaMonkey 5 Crash on Auto-tag (regression 2205?) 
related to 0016040 closedpetr MediaMonkey 5 Crash on initiating contextual search 

Activities

rusty

2019-10-18 15:04

administrator   ~0055047

Last edited: 2019-10-18 15:07

View 2 revisions

I can also replicate this as follows:
1 Search for R. City
2 Click the Artist that's found
--> it opens Music > Artists > R. City [List by Album]
3 Change the rating of the first track from 2.5 --> 3
--> crash with the same log ID

Ludek

2019-10-18 15:36

developer   ~0055049

I cannot replicate, but the crash log for issues 0016038, 0016040, 0016042 is still the same.
Petr is looking into it.

petr

2019-10-18 20:04

developer   ~0055060

Caused by 0015167

rusty

2019-10-18 20:10

administrator   ~0055061

Test note: the problem was caused the changes in 0015167 + the fact that the Player and NP list were loaded with hebrew tracks (specifically: Ahat Uletamid in the player followed by Lashuv Habayta - both by Ishay ribo)

peke

2019-10-23 22:58

developer   ~0055083

Verified 2207

Unable to replicate crash