View Issue Details

IDProjectCategoryView StatusLast Update
0016040MediaMonkey 5Playlist / Searchpublic2019-10-23 23:32
Reporterrusty 
PriorityurgentSeveritycrashReproducibilitysometimes
Status closedResolutionwon't fix 
Product Version5.0 
Target Version5.0Fixed in Version 
Summary0016040: Crash on initiating contextual search
DescriptionThis doesn't occur consistently, but upon initiating a contextual search in the Artists view, MM froze/crashed.

Crashlog, Debug log saved to ftp.
TagsNo tags attached.
Fixed in build

Relationships

related to 0016042 closedpetr MediaMonkey 5 in line Editing track year --> crash 
related to 0015167 closedLudek MediaMonkey (current) Search: Toolbar search miss results where search dialog return correct one 
related to 0016038 closedpetr MediaMonkey 5 Crash on Auto-tag (regression 2205?) 

Activities

rusty

2019-10-18 14:21

administrator  

Ludek

2019-10-18 15:37

developer   ~0055050

I cannot replicate, but the crash log for issues 0016038, 0016040, 0016042 is still the same.
Petr is looking into it.

petr

2019-10-18 20:04

developer   ~0055059

Caused by 0015167

peke

2019-10-23 23:32

developer   ~0055086

Verified 2207

I can't replicate Crash