View Issue Details

IDProjectCategoryView StatusLast Update
0015898MediaMonkey for AndroidGeneralpublic2019-11-13 19:56
Reporterpeke Assigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status resolvedResolutionwon't fix 
Target Version1.3.5 
Summary0015898: Track Properties: Add album art Manual scan inside Track Properties
DescriptionSome users reported that Album Art is not updated even Folder contain Cover.jpg or albumart.jpg

It would be good that on Art long Tap action context beside Delete add Option to Lookup/Search for album art locally and possibly online (if not to complicated)

I guess if Implemented it will update all tracks from same folder with Album art.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=26&t=94955
TagsNo tags attached.
Fixed in build

Activities

rusty

2019-08-21 14:13

administrator   ~0054402

Last edited: 2019-08-21 14:15

View 2 revisions

This suggestion helps in the odd case where an image is missing for a file, but does this really solve the problem?
i.e. if a user has a bunch of images that the system media scanner didn't recognize, then they're going to have to add images one by one with this approach. Moreover, they're going to have to do it without even knowing in advance whether an image is contained in the folder (i.e. many times, the user will check for missing album art, but nothing will be found!).

It seems to me that automated metadata lookup (already implemented) is a much better solution in the short term. And in the long term, when MMA gets its own metadata scanner, it should check the directory of newly scanned tracks for AA.

So I'm not sure if it's a good idea to spend any time on this, since it's just a short-term workaround, and not a great one.

martin

2019-11-11 11:15

developer   ~0055296

I agree.