View Issue Details

IDProjectCategoryView StatusLast Update
0015883MediaMonkey 5Podcastspublic2019-08-16 21:50
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015883: Unsubscribing podcast does not work once user selects to not delete episodes
DescriptionWhen user tries to unsubscribe podcast and select
(o) Unsubscribe
() Unsubscribe and deleted all episodes
then the podcast fails to unsubscribe (once some episodes have been downloaded).

The podcast should get to the "unsubscribed state" (like in MM4) or even better move to "Unsubscribed" node
Showing unsubscribed podcasts under "Subscriptions" node looks like a bug.
TagsNo tags attached.
Fixed in build2192

Activities

Ludek

2019-08-14 22:08

developer   ~0054355

Fixed in 2192

peke

2019-08-16 21:50

developer   ~0054379

Verified 2192

Podcasts now Moved to Unsubscribed