View Issue Details

IDProjectCategoryView StatusLast Update
0015875MediaMonkey 5Synchronizationpublic2019-08-16 21:26
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015875: Deleting device folder silently fails (for MTP devices)
Description1) Connect a device using MTP
2) Go to D&S > Device > Folders > ...
3) Select a folder and remove
=> the folder is removed from MM5 UI (looks like the operation was successful), but the folder actualy remains on the device!
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94739&p=460785#p460739
TagsNo tags attached.
Fixed in build2192

Activities

Ludek

2019-08-13 19:39

developer   ~0054326

Fixed in 2192

peke

2019-08-16 21:26

developer   ~0054373

Verified 2192

Folder is deleted, close after user confirmation or no further issues reported for next few versions