View Issue Details

IDProjectCategoryView StatusLast Update
0015870MediaMonkey for AndroidPlaybackpublic2019-08-14 09:34
Reportermartin Assigned To 
PriorityurgentSeveritycrashReproducibilityunable to reproduce
Status resolvedResolutionfixed 
PlatformAndroidOS-OS Version9
Product Version1.3.5 
Target Version1.3.5Fixed in Version1.3.5 
Summary0015870: MMA won't stop crashing
Descriptionhttps://www.mediamonkey.com/forum/viewtopic.php?f=26&t=94896
TagsNo tags attached.
Fixed in build862

Activities

martin

2019-08-14 09:34

developer   ~0054338

I think the reason is TransactionTooLargeException
https://rink.hockeyapp.net/manage/apps/66872/app_versions/366/crashes/26567908503
I can't replicate it but I tried caught an exception in next build to avoid the crash.

Fixed in build 1.3.5.862