View Issue Details

IDProjectCategoryView StatusLast Update
0015832MediaMonkey 5Synchronizationpublic2019-07-21 17:55
ReporterLudek 
PriorityimmediateSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015832: FLAC/M4A files uploaded into Google Play Music are not playable (non-gold users only)
DescriptionBecause GPM supports only MP3 format then MM5 auto-converts all the other formats to the MP3 before uploading into GPM.
The issue is that for non-gold users the auto-conversion silently fails and the files are uploaded and not playable.

So we need to either:
1) Inform users that for uploading non-MP3 formats they need to upgrade to Gold version and skip uploading non-MP3 files
2) Allow the conversion also for non-gold users
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94775
JQJ-314-63806
TagsNo tags attached.
Fixed in build2187

Activities

Ludek

2019-07-21 17:55

developer   ~0054180

Fixed in 2187