View Issue Details

IDProjectCategoryView StatusLast Update
0015758MediaMonkey 5Main Panel/Toolbars/Menuspublic2019-08-20 08:31
Reporterpeke 
PriorityurgentSeveritytweakReproducibilityN/A
Status closedResolutionreopened 
Product Version 
Target Version5.0Fixed in Version5.0 
Summary0015758: Functionality of the Preview Window unclear (due to Title bar heading?)
DescriptionNow Playing title bar shows "Playing (x/y)"
and A&D Title bar when selected shows "Playing"

https://www.dropbox.com/s/p0ch0kz79ugz5qq/why%20same%20name.png?dl=0

It would be good to change wording to "Now Playing (x/y)" and "Playing/Selected Details"
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94615
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94646
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94712
TagsNo tags attached.
Fixed in build2191

Relationships

related to 0015792 closedpetr Regressions in Arts&Details panel 
related to 0015841 closedpetr Preview window: switching to 'Selected' when video is playing has no effect 
related to 0015854 closedpetr Preview Window: if possible 'v' Arrow should be moved bit to left so that 'x' do not overlap 
related to 0015761 closedmichal Improve access to Player and Panel layout config 

Activities

Ludek

2019-06-17 20:11

developer   ~0053857

It is wording issue, assigned to Rusty....

Ludek

2019-07-04 13:11

developer   ~0054087

Another re-report from Barry: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94712

rusty

2019-07-22 23:53

administrator   ~0054189

I think that the wording is actually fine. The problem is that that it's not obvious from the UI that 'Playing' in the Preview window is shown in order to toggle between Playing and Selected.

In MM4, the UI was actually very similar in the sense that both the list and the AA window both indicated 'Now Playing'--and yet despite being identically named, it wasn't confusing. The reason why it wasn't confusing is because the 'Preview' window additionally showed a 'Selected' tab, so the difference between the list and the Preview window was more clear. IIRC, the reason for changing this in MM5 was because the Tabs, as designed, didn't display well in that bar (they took up too much space, and it wasn't obvious that they were tabs).

So I don't think that changing the wording is the solution, but rather to make it obvious that 'Playing' is a toggle with 'Selected'. Options:
1) add a 'v' to the right of playing so that it's clear that it's a selector (it should work like the view selector in the navigation bar)
2) add back tabs and improve the look and feel so that they display better in this window
I think that 1) is the better/easier approach.

petr

2019-07-27 12:21

developer   ~0054222

Fixed

peke

2019-08-05 18:18

developer   ~0054268

Verified 2190

It is clear now after 'v' is added.

rusty

2019-08-09 00:27

administrator   ~0054298

Petr, currently the 'v' overlaps a bit with the 'x' that appears on hover (it looks a bit 'messy'). Would it make sense to have the 'v' right next to the selected/playing text (that way it's also more obvious that the dropdown applies to that text).

petr

2019-08-09 10:49

developer   ~0054299

Fixed

rusty

2019-08-09 15:22

administrator   ~0054301

Verified 2191.