View Issue Details

IDProjectCategoryView StatusLast Update
0015740MediaMonkey 5Playlist / Searchpublic2019-06-17 18:06
Reporterrusty 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015740: MM occasionally freezes when filters are active (regression in 2181)
Description1 Activate filter in Folders > Path (All)
2 Initiate playback
3 Perform a global search
--> UI freezes while the user is typing in the Global Search bar (playback continues)

Crashlog: FE7D44F4
Debug log on ftp

Note: I'm not positive that Step 1 is what is critical to replicating this bug, however, I've twice noted in recent builds UI freezes while the filter was active, that's why I think it's the cause.

Edit: I've seen similar freezes in 2181 when doing in-place editing with the filter active (crashlogs that are generated don't seem to get sent, so I've posted one to the ftp server.
TagsNo tags attached.
Fixed in build2182

Relationships

duplicate of 0015731 resolvedLudek Contextual search freezes / crashes on editing search term 

Activities

Ludek

2019-06-13 19:30

developer   ~0053814

Last edited: 2019-06-13 19:34

View 3 revisions

Already fixed in 2182 by the same fix like for 0015731

SVN revision 33821

peke

2019-06-17 18:06

developer   ~0053853

Verified 2182

Unable to replicate freeze in 2182