View Issue Details

IDProjectCategoryView StatusLast Update
0015692MediaMonkey 5Generalpublic2020-07-12 22:36
Reportermichal Assigned To 
PriorityurgentSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015692: Context menu on player miss Properties item sometimes.
DescriptionWhen opening context menu on Player, it sometimes does not contain item "Properties".
Steps To ReproduceOpen context menu on several places on player control, Properties is displayed only sometimes.
TagsNo tags attached.
Fixed in build2179

Activities

michal

2019-05-27 09:51

developer   ~0053634

Fixed in build 2179.

peke

2019-06-01 00:45

developer   ~0053699

Verified 2179

I have not found any ne place where Properties are not shown.

Please close after second confirmation.

peke

2020-07-12 22:36

developer   ~0058920

Re verified 2260

No regressions reported, unable to reproduce.