View Issue Details

IDProjectCategoryView StatusLast Update
0015685MediaMonkey 5Podcastspublic2019-06-07 21:31
ReporterLudek 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015685: Podcast issues
DescriptionThere are some tweaks/issues related to podcasts:

1) Count of downloaded/total episodes info in the podcast header is not always "live" : https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94434

2) Changed 'Show removed episodes link' option is applied only after MM5 restart : https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94432

3) Downloaded episode deletion works correctly only in the 'List View', not the 'Episodes View'
TagsNo tags attached.
Fixed in build2181

Relationships

related to 0015726 newLudek Podcasts: Podcast properties missing Image information 

Activities

Ludek

2019-05-20 21:27

developer   ~0053579

Fixed in in 2177

peke

2019-05-23 21:42

developer   ~0053620

Verified 2177

1: POdcast header is now Dynamic

2: 'Show removed' is applied immediately on confirming podcast change

3. 'List View' and 'Episodes View' behavior re now consistent

Ludek

2019-06-06 11:42

developer   ~0053745

Last edited: 2019-06-06 11:42

View 2 revisions

Re-opened because of some others user requests:

4) The total count of episodes in the podcast heade should not include deleted episodes (unless the rules for the podcast are to display deleted episodes):
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94434#p459034

5) Ability to add custom feed image (this cannot be customized atm, it is up to the feed creator to include an image)
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94542

Ludek

2019-06-06 16:05

developer   ~0053747

Last edited: 2019-06-06 17:26

View 2 revisions

Items 4&5 fixed in 2180

peke

2019-06-06 23:31

developer   ~0053758

Verified 4 in 2180

Reopen due teh tweaks to 5.
a) Right click on Focused podcast do not allow "Lookup Image" nor "Browse for image" (Only way to get custom podcast image is to right click on podcast -> lookup Image)
b) There is No podcast Image in Podcast properties (strange we never consider that as it will allow to directly edit/add image on subscription)
c) There is no way to manually enter Podcast Image URL in Podcast properties or lookup image (workaround to directly paste URL in Browse is sometimes unstable and can lead to freeze [explorer/system open file dialog issue])

Ludek

2019-06-07 09:38

developer   ~0053768

Last edited: 2019-06-07 09:39

View 2 revisions

5a) I see the "Lookup image" option everywhere, see the 4 screenshots here:
https://www.dropbox.com/sh/d6qhyoofgulj4h4/AADhguhXpx55n7orF44gh0C6a?dl=0

5b/5c are rather low priority items for 5.1 (if needed at all)

peke

2019-06-07 11:25

developer   ~0053771

Last edited: 2019-06-07 11:31

View 2 revisions

5a) On your picture https://www.dropbox.com/sh/d6qhyoofgulj4h4/AAAKJ8lpT6_ZBDhsyl6EBIc9a/Screenshot%202019-06-07%2011.35.09.png?dl=0 right click on Podcast Image and there is no "Lookup Image" also if double clicked on podcast that do not have Image it should auto start Lookup image?

5b/c) I agree It should be for 5.1 Moving to bug 0015726

Ludek

2019-06-07 11:59

developer   ~0053773

ok,
5a) is fixed in 2181

5b/c) tracked as 0015726

peke

2019-06-07 21:31

developer   ~0053779

Verified 2181

Now all works as expected and future improvements is handled in 0015726