View Issue Details

IDProjectCategoryView StatusLast Update
0015621MediaMonkey 5Tracklistpublic2019-05-12 02:07
Reportermichal 
PriorityimmediateSeverityminorReproducibilitysometimes
Status resolvedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015621: Tracklist status bar sometimes displays wrong info
DescriptionSometimes the statusbar under tracklist does not display correct info about selected files. Reproduced quite often by following steps.
Steps To Reproduce1) display all tracks, view Album & Tracks
2) select 3 albums by Ctrl+click on artwork, the third album should contain more tracks.
-> it often counts the last album only as one track, instead of adding all tracks to the sum
I can reproduce it more regularly just after the start of application.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=457737#p457737
TagsNo tags attached.
Fixed in build2174

Activities

michal

2019-04-24 16:29

developer   ~0053343

Fixed in build 2172.

michal

2019-05-01 05:46

developer   ~0053400

Last edited: 2019-05-01 06:27

View 3 revisions

Still reproduced sometimes in Art view when selected one album, it sometimes does not show status bar. Consider also implement it for album popup tracklist, but it could be problematic due to splitting tracks to several lists by disc number.

michal

2019-05-01 11:58

developer   ~0053402

Bug fixed in build 2174. Status bar in popup not implemented.

peke

2019-05-10 00:07

developer   ~0053457

Last edited: 2019-05-12 02:07

View 2 revisions

Verified 2174

Status bar is shown correctly left resolved till Status bar in popup implementation is decided.

EDIT (Rusty): referring to https://www.mediamonkey.com/forum/viewtopic.php?p=457988#p457988