View Issue Details

IDProjectCategoryView StatusLast Update
0015369MediaMonkey 5DB/FileMonitorpublic2019-02-05 20:36
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015369: Scanning Album Art fails to refresh the Location directory
Description1 Add a track (I Got You Babe - Sonny & Cher) to a directory (.../226 50s and 60s oldies)
2 Switch to > Location > .../226 50s and 60s oldies
3 Press INSERT and click OK to initiate scan of the directory
4 Wait for scan to complete
--> I Got You Babe - Sonny & Cher does not appear in the directory!
5 Type 'Sonny'
--> The track isn't found

I suppose that we may prevent view updates while a scan is in progress because this is disruptive to use of the view (this makes sense). However, once the scan is complete, the view should be updated.
TagsNo tags attached.
Fixed in build2151

Activities

rusty

2019-01-22 17:53

administrator  

View_not_updated_on_scan_completion.7z (264,235 bytes)

petr

2019-01-23 09:56

developer   ~0052191

Fixed

peke

2019-01-26 00:25

developer   ~0052253

Verified 2151

rusty

2019-02-05 20:36

administrator   ~0052404

Verified 2154. Closing.