View Issue Details

IDProjectCategoryView StatusLast Update
0015279MediaMonkey for AndroidPlaybackpublic2019-02-22 00:05
Reporterpeke 
PriorityimmediateSeverityblockReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version1.3.4 
Target Version1.3.4Fixed in Version1.3.4 
Summary0015279: Playback resume freeze MMA after some idle time.
DescriptionUser is reporting MMA Freeze and Android report App frozen after MMA is left idle for some time.

Logs supplied:
S5XUEURPMJ after MMA unfroze
CDV5D5JBLT during time that MMA couldn't play any music
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=21&t=93409
TagsNo tags attached.
Fixed in build846

Activities

peke

2018-12-25 03:32

developer   ~0051891

New log "ymnhwf3pjj" and steps supplied at https://www.mediamonkey.com/forum/viewtopic.php?p=454113#p454113

peke

2019-01-03 02:15

developer   ~0051916

New LOG supplied where MMA crashed on playlist (5k) playback start immediately after Idle LOG ID: 8AMTRXW7DG

peke

2019-01-08 01:36

developer   ~0051984

New Logs Supplied at https://www.mediamonkey.com/forum/viewtopic.php?p=454533#p454533

NOTE: As user pointed both of them use Sony Devices

martin

2019-01-09 13:11

developer   ~0052009

Filling media session queue takes too long, maybe due to 12k tracks in the library.
Try to fix it by loading "per partes" and make it cancellable.

Fixed in build 1.3.4.845

peke

2019-01-10 04:02

developer   ~0052016

Verified 845

martin

2019-01-18 18:23

developer   ~0052117

Selecting the 'limit queue of tracks' option (in Developer options) completely resolves the issue for the user.
At least The 'limit queue of tracks' option should be enabled by default when devices are not connected.

martin

2019-01-21 17:23

developer   ~0052149

Fixed in build 1.3.4.846

peke

2019-02-05 03:51

developer   ~0052394

Verified 847

peke

2019-02-22 00:05

developer   ~0052740

Re verified 848 after user upgraded to latest beta.