View Issue Details

IDProjectCategoryView StatusLast Update
0015071MediaMonkey 5Track Browserpublic2020-08-08 02:49
Reportermichal Assigned To 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Fixed in Version5.0 
Summary0015071: Improve handling of Column browser columns
DescriptionWe should improve Column browser columns handling:
1) changing order is complicated now, it should be done simply by drag&drop
2) user cannot change proportions of individual columns, all have the same width. We should add this possibility and maybe add some "Same widths" option to context menu, to allow re-set same widths again.
3) tooltip is missing, when text content of column item overlaps current width.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=90972#p448995
TagsNo tags attached.
Fixed in build2121

Activities

michal

2018-09-02 15:49

developer   ~0051022

Last edited: 2018-09-02 16:06

View 4 revisions

4) column browser in Artist/Genre/Album views, Tracklist mode, is above view header. It should be above tracklist. But it could be problematic for scrolling, header scrolls out for long lists, but column browser should stay always visible.

Ludek

2018-09-03 10:40

developer   ~0051023

Last edited: 2018-09-03 10:41

View 2 revisions

4) Yes, it was done so because of scrolling etc. Also, users prefer the 'Column browser' be on the top and suggest just to rename the 'Header' to 'Bio' or something like that. Or maybe 'Info' would fit too?
Reported at http://www.mediamonkey.com/forum/viewtopic.php?f=30&t=90972&start=15

jiri

2018-09-05 13:26

administrator   ~0051037

1) Agreed.
2) While might be useful, I'm not sure whether it doesn't make things complicated. I'd defer this.
3) Agreed.
4) Renaming the 'Header' to e.g. 'Info bar' might be a good idea.

michal

2018-09-05 15:40

developer   ~0051039

3) and 4) fixed in build 2121. Headers renamed to 'Info panel'

michal

2018-09-07 12:18

developer   ~0051053

2) fixed in build 2121.

michal

2018-09-11 10:33

developer   ~0051069

And 1) fixed in build 2121.

peke

2018-09-14 20:28

developer   ~0051123

Verified 2122

peke

2020-08-08 02:49

developer   ~0059272

Verified 2262

I do not see any further issues. Forum post updated.