View Issue Details

IDProjectCategoryView StatusLast Update
0014997MediaMonkey 5Generalpublic2020-07-07 00:59
Reportermichal Assigned To 
PriorityurgentSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0014997: Remember last selection of Wiki header language
DescriptionWe currently support changing Wikipedia language in artist/album view menu "Choose different language". But this setting is not saved, it should be used for all subsequent calls. I.e. show preferentially description in language selected by user last time, and only if not exists, display default (mostly EN).
TagsNo tags attached.
Fixed in build2117

Activities

michal

2018-08-01 15:26

developer   ~0050850

Fixed in build 2117.

peke

2020-07-07 00:59

developer   ~0058787

Verified 2259

Looks like it is persistent now, tested on various views like in Artist, Album.