View Issue Details

IDProjectCategoryView StatusLast Update
0014845MediaMonkey for AndroidPlaybackpublic2018-10-18 07:29
Reporterpeke 
PriorityimmediateSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.3Fixed in Version 
Summary0014845: Android Oreo: MMA crashes after some tracks playback
DescriptionMMA crashes on some devices with Android Oreo after few tracks playback.
Additional InformationLOG ID PXS1AJQ6L2 https://www.mediamonkey.com/forum/viewtopic.php?f=21&t=89868

Possible relations to Ticket MLS-333-60237
TagsNo tags attached.
Fixed in build

Activities

martin

2018-10-18 07:29

developer   ~0051368

Last edited: 2018-10-18 07:29

View 2 revisions

It seems to be not fixable on MMA side. Probably this issue is related to "Battery" saver setting on the system side.