View Issue Details

IDProjectCategoryView StatusLast Update
0014593MediaMonkey 5Now Playingpublic2019-06-17 19:17
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0014593: Playing track isn't auto-scrolled into view when auto-dj is enabled
DescriptionWhen auto-dj is enabled with 5 ahead keep 25 then tracks beyond 25 are not auto-scrolled into view.

1) Configure the auto-dj and click first track to play
2) Click [Next] button on the player repeatedly
=> playing track is correctly scrolled into view until the track 25 when the auto-scroll fails
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=30&t=88980
TagsNo tags attached.
Fixed in build2089

Relationships

related to 0014516 closedmichal Art & Details window: Advancing to next playing track changes artwork also in the 'Selected' mode 
related to 0015748 closedLudek AutoDJ: If AutoDJ is set to retain less num of tracks than all playback focus is lost 

Activities

Ludek

2017-12-18 17:02

developer   ~0049424

Seems to be related to the last Michal's change of this behavior: 0014516:0049135

Ludek

2017-12-18 19:35

developer   ~0049426

Fixed in 2089

peke

2018-02-07 23:42

developer   ~0049600

Verified 2089