View Issue Details

IDProjectCategoryView StatusLast Update
0013999MediaMonkey 5Install/Configpublic2020-02-27 03:23
Reporterlowlander 
PriorityimmediateSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013999: MM shows empty using MM4 database
DescriptionUsing only the MM4 database on a clean install and after 0013998 is shows an empty window.
TagsNo tags attached.
Fixed in build2061

Relationships

related to 0013998 closedpetr MM5 can't use Setup Wizard 
related to 0013892 closedLudek Click on Progress circle in Toolbar fails 
related to 0013896 closedmichal Browser View: Albums/Tracks from Library aren't loaded until online data has been retrieved 
child of 0013813 closedmichal On clean scan, home node contains mostly podcasts and audiobooks 

Activities

lowlander

2017-02-09 18:23

developer  

MM5 2060 MM shows empty on first start.zip (45,999 bytes)

lowlander

2017-02-09 18:23

developer  

2060 Empty MM.JPG (53,531 bytes)
2060 Empty MM.JPG (53,531 bytes)

Ludek

2017-02-10 13:49

developer   ~0047244

Last edited: 2017-02-13 13:30

View 2 revisions

Fixed (was regression caused by very ineffective SQL added to home view in course of 0013813 in 2059)

peke

2020-02-27 03:23

developer   ~0056919

Verified 2228

Unable to reproduce.