View Issue Details

IDProjectCategoryView StatusLast Update
0013940MediaMonkey 5Main Panelpublic2020-02-27 02:59
ReporterLudek 
PriorityurgentSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013940: Ability to set up large image size
DescriptionSome users would like to set up larger image size in the default skin.
Current maximum seems to be 160x160 for the "Large" options. So probably adding 'Largest' would make sense.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=30&t=86711&p=431901#p431553
TagsNo tags attached.
Fixed in build2062

Relationships

related to 0016405 closedmichal Grid View: Image size customization 

Activities

jiri

2017-02-04 13:52

administrator   ~0047180

Or even a slider to be able to choose arbitrary size?

michal

2017-03-01 15:14

developer   ~0047383

Fixed in build 2062. Used slider.

peke

2020-02-27 02:59

developer   ~0056904

Verified 2228

Test Note: In grid you have customize Image size, In list by Album you can resize Artwork Column.