View Issue Details

IDProjectCategoryView StatusLast Update
0013896MediaMonkey 5Main Panelpublic2020-02-27 03:25
Reporterlowlander 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0013896: Browser View: Albums/Tracks from Library aren't loaded until online data has been retrieved
DescriptionIt seems that when viewing an Artist its Albums/Top Tracks from the Library aren't loaded until the online data for the Artist has been retrieved. MediaMonkey should do this as 2 separate processes so that Albums/Top Tracks are displayed as soon as possible.
TagsNo tags attached.
Fixed in build

Relationships

related to 0013999 closedLudek MM shows empty using MM4 database 

Activities

michal

2017-02-13 12:41

developer   ~0047268

I am not able to reproduce. Local data are read immediately, they are not waiting for any online data (for My Library). I guess, the delay is caused by something else (probably some other running time-consuming operation on DB?).

Ludek

2017-02-13 13:29

developer   ~0047271

Probably another instance of the halted DB (i.e. 0013999)

peke

2020-02-27 03:25

developer   ~0056921

Verified 2228

Online data is fetched in background.