View Issue Details

IDProjectCategoryView StatusLast Update
0013892MediaMonkey 5Main Panelpublic2020-02-27 03:24
Reporterlowlander 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013892: Click on Progress circle in Toolbar fails
DescriptionIt seems this may have been during initial data gathering on new start (old MM4 database). Nothing happens when clicking it.
TagsNo tags attached.
Fixed in build2061

Relationships

related to 0013999 closedLudek MM shows empty using MM4 database 

Activities

lowlander

2017-01-11 18:35

developer   ~0046912

So, it does work for scanning of files. However on startup (first start even longer) the progress circle is shown and there is no feedback of what it is doing.

Ludek

2017-02-12 22:06

developer   ~0047260

I reproduced this on your database only when 0013999 occured, i.e. was caused by the halted database 0013984:0047245

i.e. Fixed in 2061

peke

2020-02-27 03:24

developer   ~0056920

Verified 2228