View Issue Details

IDProjectCategoryView StatusLast Update
0013886MediaMonkey 4Conversion/Levelingpublic2017-01-10 19:51
Reportermichal Assigned To 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS-OS Version10
Product Version4.1.15 
Target Version4.1.15Fixed in Version4.1.15 
Summary0013886: WMA encoding to CBR creates VBR file - regression
DescriptionEncoding to WMA using CBR-1 mode creates VBR file. It is regression caused by fix in 0013496 (using new WMA encoder plugin in Windows 10 build 1607)
TagsNo tags attached.
Fixed in build1822

Activities

michal

2017-01-09 13:58

developer   ~0046879

Fixed in build 1822.

peke

2017-01-10 19:51

developer   ~0046901

Verified 1822