View Issue Details

IDProjectCategoryView StatusLast Update
0013877MediaMonkey 5Now Playingpublic2020-02-27 03:28
Reportermichal 
PriorityimmediateSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013877: Play now not working correctly in NP list
DescriptionThere are several problems with Play Now, sometimes it does not start playing.
E.g.
1) clear NP list
2) drop some files to NP list
3) call Play Now on some track in the NP list, playback does not start.

or once occurred
1) add to NP list thousands of files
2) play some
3) clear NP list
4) call Play Now on file in one album -> it does not play track and throws EArgumentOutOfRangeException

I cannot reproduce exact behavior mentioned in the forum post, but the functionality needs checking, there seems to be more problems.
Additional Informationhttp://forum.mediamonkey.com/viewtopic.php?f=30&t=86790
TagsNo tags attached.
Fixed in build2061

Activities

michal

2017-01-05 16:41

developer   ~0046846

Other problem in NP list: Remove from NP list stops working after checking "In the future, do not ask me"

michal

2017-01-06 12:15

developer   ~0046863

Last edited: 2017-01-06 12:16

View 2 revisions

Remove dialog fixed in build 2058.

michal

2017-01-08 08:50

developer   ~0046875

Problems with Play Now fixed in build 2058. I cannot reproduce any problem already.

peke

2017-01-16 02:13

developer   ~0046951

Verified 2058

jiri

2017-02-01 06:46

administrator   ~0047158

Reported to be still there: http://forum.mediamonkey.com/viewtopic.php?f=30&t=86790#p432296

michal

2017-02-02 16:58

developer   ~0047175

Reproduced. It is happening mostly in "List filter" view. There are possibly related problems with track selection:
1) open All tracks - List filter view
2) Doubleclick some track - it starts playing
3) click on some other track to select it - the playing track still seems to be selected, when it already should not be.

michal

2017-02-06 17:03

developer   ~0047199

Fixed in build 2061.

peke

2020-02-27 03:28

developer   ~0056923

Verified 2228

Unable to reproduce.