View Issue Details

IDProjectCategoryView StatusLast Update
0013827MediaMonkey 5Now Playingpublic2018-10-14 18:47
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0013827: Deleting tracks in Now Playing causes playback position to be lost
DescriptionIf the user deletes a track in the NP list that's prior to the currently playing track -->
- The currently playing track continues to play, but the Now Playing indicator shows that CurrentlyPlaying+1 is playing!
- When CurrentlyPlaying completes, CurrentlyPlaying+2 starts playing!
TagsNo tags attached.
Fixed in build

Relationships

related to 0015127 closedpetr Close to tray not work 

Activities

michal

2016-12-27 11:51

developer   ~0046776

Last edited: 2016-12-27 11:52

View 3 revisions

Me and Petr cannot reproduce. Tried local tracks, online tracks, NP view, right NP panel, nowplaying indicator always remains where it should be. I added tracks to NP list, played something in the middle, removed first tracks from the list... Could you write exact steps, of how to achieve this result? Do you have some duplicates in the list?

rusty

2018-10-12 21:46

administrator   ~0051325

Unable to replicate in build 2127.

peke

2018-10-14 18:46

developer   ~0051335

Most likely fixed during fixes of 0015127