View Issue Details

IDProjectCategoryView StatusLast Update
0013812MediaMonkey 5Extensions frameworkpublic2021-11-08 15:41
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0013812: Focus problem: cancelling out of 'Add Extensions' minimizes MM5
DescriptionThis is a minor issue, but should probably be looked at because it's probably not the only instance.

1 Open Extensions dialog
2 Press 'Add'
3 Press 'Cancel' in the File Browser dialog that appears
--> MM5 minimizes!
TagsNo tags attached.
Fixed in build2058

Activities

petr

2016-12-23 01:11

developer   ~0046734

Tried but cannot reproduce.

petr

2017-01-12 12:28

developer   ~0046916

Fixed together with 13872

peke

2017-01-16 02:24

developer   ~0046964

Verified 2058