View Issue Details

IDProjectCategoryView StatusLast Update
0013665MediaMonkey 5Generalpublic2021-04-08 15:45
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version5.0 
Summary0013665: Playing non-library tracks to external renderer fails
DescriptionAttempt to play a non-library track (e.g. a track from an iOS device to external renderer fails with error

MediaMonkey is unable to decode this format
[Cancel][Find missing codec]
Steps To Reproduce1) Right-click player and choose a DLNA renderer
2) Connect an iOS device and try to play a track from it
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=30&t=87413
TagsNo tags attached.
Fixed in build2333

Relationships

related to 0013664 closedLudek MediaMonkey 4 MediaMonkey fails to read iPhone purchases (regression) 
related to 0017541 closedLudek MediaMonkey 5 Casting file starts playing twice in some cases 

Activities

Ludek

2017-03-29 15:00

developer   ~0047672

Fixed in 2065

peke

2019-07-14 15:13

developer   ~0054144

Verified 2186

For test I used iPod Touch 4G

Ludek

2021-04-06 20:52

developer   ~0062705

Last edited: 2021-04-06 21:28

View 4 revisions

Re-opened:
There seems to be a regression (most probably caused by fixing 0017541 ) that currently only the first non-library track plays (next/previous on the player does nothing) until user clicks Stop and starts playback of another track again.

More at: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=98768

Ludek

2021-04-06 21:21

developer   ~0062706

Fixed in 2333

peke

2021-04-08 15:45

developer   ~0062759

Verified 2333

Tested on Nexus Player, BubbleUPNP, ES file Explorer Renderer, ipod touch.