View Issue Details

IDProjectCategoryView StatusLast Update
0001337MediaMonkey 4Playlist / Searchpublic2007-06-15 20:01
Reporterrusty Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0001337: Google style fuzzy searching in the toolbar
DescriptionIt would be quite useful to add some basic search functionality into the toolbar search (much more useful, I think, than 0000096 Logical Operators for Advanced search).

See google: http://www.google.com/help/refinesearch.html

The specific functionality that would be useful:
OR for 'or' operations
- for 'does not contain' operations
"xxx" for exact phrase (this isn't nearly as important as the first two)

Also, the search should be 'fuzzy' like google, so that it will detect inexact matches (e.g. if the user doesn't put an accent where there should be one).
Additional Informationhttp://www.songs-db.com/forum/viewtopic.php?t=1380
http://www.songs-db.com/forum/viewtopic.php?t=831 [^]
http://www.songs-db.com/forum/viewtopic.php?t=578 [^]
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0003040 closedLudek Implement proper full-text search 

Activities

rusty

2007-06-15 20:01

administrator   ~0009445

Closing.