View Issue Details

IDProjectCategoryView StatusLast Update
0011738MediaMonkey 4Otherpublic2014-01-16 01:49
Reportermichal Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1 
Target Version4.1Fixed in Version4.1 
Summary0011738: Audio slightly out of sync with video, if equalizer is on.
DescriptionIn MM4.1 with the latest MM codec pack, audio is slightly out of sync with video, in case equalizer is on.
It is noticeable with lipsync test file downloaded here: http://www.theonlineengineer.org/TheOLEBLOG/lip-sync-testing/

It could be regression, because in 4.0.7.1511 with older codec pack it seems to be ok.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=75081
ticket KQO-497547
TagsNo tags attached.
Fixed in build1687

Activities

michal

2014-01-14 15:09

developer   ~0039216

Fixed in build 1687. It worked ok in 4.0.7.1511, because audio equalizer for videoplayback was added later.

peke

2014-01-16 01:49

developer   ~0039258

Verified 1687