View Issue Details

IDProjectCategoryView StatusLast Update
0011339MediaMonkey for AndroidNavigationpublic2022-02-11 11:55
Reporterrusty Assigned To 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.4 
Target Version2.0.0Fixed in Version2.0.0 
Summary0011339: Support for other content to appear in 'Classical' / Post playlists to home screen
DescriptionIn MMW, my classical collection is comfigured to also display content from 'Symphony' and 'Instrumental'. It would be useful if MMA could allow for that as well.
TagsNo tags attached.
Fixed in build1005

Relationships

related to 0010817 feedbackmartin Add ability to sync MMW Auto-Playlists as Auto-Playlist to MMA 
related to 0012200 closedrusty Visibility of classical music tracks 
related to 0012204 new Autoplaylist support (without synchronization) 

Activities

jiri

2013-10-25 09:22

administrator   ~0038050

MMA bases browsing on Type field only and doesn't have support for Collections, which I think makes sense due to a limited resources of many Android devices.

For this reason, I don't see how would we implement this.

rusty

2013-10-25 16:58

administrator   ~0038054

The idea isn't necessarily to support 'Collections' exactly as implemented in MMW, but to allow users to access their collections via the home screen in a manner appropriate to the resources available.

e.g. assuming we implement AutoPlaylists for MMA, we could allow users to place a playlist directly on the homescreen via personalization functionality (like in MM8). Then it's just a question of allowing for different sorts/views of the Auto-playlist content.

Also keep in mind that the Tegra4/BayTrail Android devices of today are probably close to as powerful as laptop processors of 5 years ago.

jiri

2013-10-29 13:52

administrator   ~0038096

As for implementing AutoPlaylists and allowing their addition to the homescreen - sure, that makes perfect sense.

martin

2020-02-25 12:09

developer   ~0056872

Classical music implemented as a top-level node with own subnodes (tracks, albums, composers, artists, etc.)
Fixed in build 2.0.0.1005

peke

2022-02-11 11:55

developer   ~0066923

Verified 1014