View Issue Details

IDProjectCategoryView StatusLast Update
0011757MediaMonkey (current)Framework: Taggingpublic2014-11-28 00:28
ReporterLudek 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version4.1 
Target Version4.1Fixed in Version 
Summary0011757: Podcasts tagged by MM not shown in Subsonic
DescriptionOne user reported here http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=75116 that podcast tracks downloaded and tagged by MM 4.1 don't show up in Subsonic while the podcasts downloaded and tagged by MM 4.0 show up.

This could indicate a regression in tagging so must be considered as release stopper until clarified.
TagsNo tags attached.
Fixed in build

Relationships

related to 0011446 closedmichal Metadata: MMW ignores info from ID3v1 even if ID3v2 is missing info for same Tag field 
related to 0011218 closedmichal COMMENT ITUNNORM can be read/modified as Comment 
related to 0009311 closedmichal MM sometimes cannot read ID3 tags for some specific files, whereas Winamp or WMP can. 

Activities

Ludek

2014-01-16 17:53

developer   ~0039273

Last edited: 2014-01-16 20:16

View 4 revisions

Peke, could you please test whether you can replicate the issue and eventualy what tag field differs or Subsonic doesn't like?

Assign then to Michal with your findings.

EDIT: Most efficient could be if you would test which of the following issues could start it: 0011446, 0011218, 0009311 by testing one build before each 'Fixed in build'

peke

2014-01-17 03:21

developer   ~0039277

Last edited: 2014-01-17 03:26

View 3 revisions

I'm Unable to reproduce using Windows version of subsonic. Both 4.8 and 4.9 Beta4.

Unfortunately Instaling Linux version Crashed my QNAP number of times.

I tested with http://feeds.feedburner.com/Mixfreaks?format=xml that certainly have various tags.

rusty

2014-01-21 21:30

administrator   ~0039319

Podcasts are at:
http://www.thisamericanlife.org/podcast
http://www.storynory.com/subscribe/

peke

2014-01-22 02:20

developer   ~0039335

Both podcasts work OK.
I used:
http://feeds.feedburner.com/Storynory?format=xml http://feeds.thisamericanlife.org/talpodcast

Resolving for now till more info is gathered.

rusty

2014-01-22 22:03

administrator   ~0039344

User has provided additional feedback.

peke

2014-01-23 12:54

developer   ~0039348

Asked user for more data and sample tracks.

peke

2014-11-28 00:28

developer   ~0041198

Could not replicate anymore