View Issue Details

IDProjectCategoryView StatusLast Update
0010823MediaMonkey (current)Main Panelpublic2017-02-07 15:21
ReporterLudek Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1 
Target Version4.1Fixed in Version4.1 
Summary0010823: Non-skinned mode doesn't look right (regression in 4.1.0.1617)
DescriptionStart MM 4.1 in skinless mode -> UI is not painted correctly:
http://img18.imageshack.us/img18/515/transparencyproblems.png

This bug also affected icons in Glided skin
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=71245
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=71243#p365443
TagsNo tags attached.
Fixed in build1637

Relationships

parent of 0011671 resolvedpeke Glided skin is no longer included within installer and also is not available to download 
parent of 0013993 closedpetr Wrong windows version detected (skinless mode only) 
child of 0000564 closedrusty Display Problems with non-standard Windows font size 

Activities

Ludek

2013-05-10 19:46

developer   ~0036030

I found that this regression was caused in build 1617

Ludek

2013-05-10 20:13

developer   ~0036031

It was caused by Petr's commit on 2nd of January
SVN revision 16877: 0000564: Display Problems with non-standard Windows font size

By adding {$R 'Win8DPI.RES'} to the DPR file

Ludek

2013-05-10 20:38

developer   ~0036032

Last edited: 2013-05-13 21:14

View 2 revisions

Fixed in build 1637.

The fix from 0000564 is reverted for skinless build

peke

2013-05-13 21:19

developer   ~0036068

Verified 1637