View Issue Details

IDProjectCategoryView StatusLast Update
0002038MediaMonkey (current)Properties/Auto-Toolspublic2005-10-03 16:06
Reporterjiri 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version 
Target VersionFixed in Version2.5 
Summary0002038: Auto-tag from Amazon doesn't work for numeric fields
DescriptionAs reported e.g. in http://www.mediamonkey.com/forum/viewtopic.php?t=5752, auto-tag from Amazon has problems with fields that contain some numbers.
TagsNo tags attached.
Fixed in build897

Activities

jiri

2005-09-26 08:47

administrator   ~0005889

Fixed in build 897.
 - This was due to too strong removal of numbers from search terms. I modified the algorithm slightly and the results should be better now.

rusty

2005-10-03 16:03

administrator   ~0005926

Still doesn't seem to work correctly. e.g. search for a few tracks by 'U2' on the Album 'October'.

rusty

2005-10-03 16:06

administrator   ~0005927

It actually works correctly. I was testing with Ludek's build instead of build 898.