View Issue Details

IDProjectCategoryView StatusLast Update
0002034MediaMonkey (current)Install/Configpublic2005-10-01 07:01
Reporterrusty 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.5 
Target VersionFixed in Version 
Summary0002034: MTP Device Synchronization: 'Browse' button for .m3u playlist location configuration doesn't work
DescriptionThe browse button next to 'Destination Directory' (on the Synchronization Options tab) doesn't work.

We should either:
a) grey it out for MTP devices (not a good solution)
b) fix it
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?t=5723
TagsNo tags attached.
Fixed in build898

Activities

jiri

2005-10-01 07:01

administrator   ~0005899

Fixed in build 898.
 - It's fixed by a) - removal of the button for non-Mass Storage devices. b) can't be easily used since such devices can't be browsable by a standard Windows component and we'd have to rewrite it completely therefore.