View Issue Details

IDProjectCategoryView StatusLast Update
0019341MediaMonkey for AndroidGeneralpublic2022-12-15 03:09
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0019341: Artwork: 'Lookup' should appear instead of 'Delete' when no artwork exists
Description1) If there's no artwork, currently tapping on the Artwork image causes the 'Delete' button to appear. It shouldn't appear since the artwork doesn't exist! What should appear instead is the 'Lookup image' button.

TagsNo tags attached.
Fixed in build1033

Relationships

child of 0019005 feedbackmartin Artwork: improved editing usability/functionality 

Activities

martin

2022-12-01 14:00

developer   ~0070475

Seems to be already fixed in build 2.0.0.1033

rusty

2022-12-15 03:09

administrator   ~0070572

Verified 1052.