View Issue Details

IDProjectCategoryView StatusLast Update
0018961MediaMonkey 5Now Playingpublic2022-04-07 21:07
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.0.3 
Target Version5.0.3 
Summary0018961: Randomize List in Playing only randomizes files from playback position down
DescriptionWhen using Randomize List not the whole Playing is randomized, instead only files from the playing file down randomized, leaving those above the playing file un-randomized.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?t=101698
TagsNo tags attached.
Fixed in build

Relationships

related to 0016061 feedbackrusty Playing list (panel): Numerous issues with Randomize List functionality 

Activities

Ludek

2022-04-04 17:38

developer   ~0067421

Not sure whether this is somehow intentional or not ?
Probably @Rusty or @Michal knows better?

michal

2022-04-04 17:42

developer   ~0067422

Resolving, it is by design, as specified in 0016061