View Issue Details

IDProjectCategoryView StatusLast Update
0018949MediaMonkey for AndroidPlaylistspublic2022-12-01 21:55
Reporterlowlander Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.4.4 
Fixed in Version2.0.0 
Summary0018949: Saving Now Playing as Playlist doesn't preserver file order
DescriptionWhen saving the Now Playing list as a Playlist the order of files on the Now Playing isn't preserved.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?t=101649
TagsNo tags attached.
Fixed in build

Activities

rusty

2022-09-01 19:46

administrator   ~0069144

Last edited: 2022-09-01 19:48

Tested in 2.0 and this seems to be fixed. i.e.
1 Navigate to Playing
2 Select all tracks
3 Add to playlist
--> New playlist is created and tracks are added in the correct order.

Leaving as 'resolved' for LL to confirm.

peke

2022-12-01 21:55

developer   ~0070491

Verified 1032