View Issue Details

IDProjectCategoryView StatusLast Update
0018391MediaMonkey 5Extensions frameworkpublic2021-11-08 15:41
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0.2 
Target Version5.0.2 
Summary0018391: Addons dialog does not maximizes correctly (regression 5.0.2.2506)
Description1) Go to Tools > Addons
2) Maximize the dialog to see as many addons as possible
=> there is still limited amount of addons shown, i.e. the space does not scale.
TagsNo tags attached.
Fixed in build

Relationships

related to 0018338 closedLudek Major 'layout shifting' performance leak on MM startup 

Activities

Ludek

2021-10-06 16:25

developer   ~0065002

Seems to be another regression related to fixing 0018338

Ludek

2021-10-06 16:34

developer   ~0065003

I don't know what it was, but I am unable to replicate this anymore :-/