View Issue Details

IDProjectCategoryView StatusLast Update
0017872MediaMonkey 5Casting (Google Cast / UPnP)public2021-05-21 22:11
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017872: Google Cast Groups are missing the associated config
DescriptionCurrently upon clicking the cast icon on the player there is 'gear' button next to each remote player allowing to configure auto-conversion / volume leveling.
This 'gear' config button is missing for Google Cast Groups though.
Additional Information[Ticket # 1567]
[Ticket # 1569]
TagsNo tags attached.
Fixed in build2406

Relationships

related to 0016349 closedLudek Wording changes re media sharing (because of Google Cast support) 
related to 0013277 closedLudek Add auto-conversion profile for Chromecast (adjust for ALAC) 

Activities

Ludek

2021-05-17 21:09

developer   ~0063256

Fixed in 2406

lowlander

2021-05-21 22:11

developer   ~0063381

Verified on 2406